d

通达信滴水穿石目标公式引荐

2020-02-15 15:46:03已围观评论
通达信滴水穿石目标公式引荐

  VAR1:=EMA(HHV(HIGH,500),21);

  VAR2:=EMA(HHV(HIGH,250),21);

  VAR3:=EMA(HHV(HIGH,90),21);

  VAR4:=EMA(LLV(LOW,500),21);

  VAR5:=EMA(LLV(LOW,250),21);

  VAR6:=EMA(LLV(LOW,90),21);

  VAR7:=EMA((VAR4*0.96 VAR5*0.96 VAR6*0.96 VAR1*0.558 VAR2*0.558 VAR3*0.558)/6,21);

  VAR8:=EMA((VAR4*1.25 VAR5*1.23 VAR6*1.2 VAR1*0.55 VAR2*0.55 VAR3*0.65)/6,21);

  VAR9:=EMA((VAR4*1.3 VAR5*1.3 VAR6*1.3 VAR1*0.68 VAR2*0.68 VAR3*0.68)/6,21);

  VARA:=EMA((VAR7*3 VAR8*2 VAR9)/6*1.738,21);

  VARB:=REF(LOW,1);

  VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

  VARD:=EMA(IF(CLOSE*1.35《=VARA,VARC*10,VARC/10),3);

  VARE:=LLV(LOW,30);

  VARF:=HHV(VARD,30);

  VAR10:=IF(MA(CLOSE,58),1,0);

  QZG: EMA(IF(LOW《=VARE,(VARD VARF*2)/2,0),3)/618*VAR10, COLORRED;

  QZG2:EMA(IF(LOW《=VARE,(VARD VARF*2)/2,0),3)/-618*VAR10, COLORYELLOW;

  RSV:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;

  KM:=SMA(RSV,3,1);

  KT:=SMA(KM,3,1),LINETHICK1;

  DT:=SMA(KM,11,1),LINETHICK1;

  LOWV:=LLV(LOW,8);

  HIGHV:=HHV(HIGH,8);

  RSV2:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

  AT:=EMA(RSV,3),COLORFFFF00,LINETHICK1;

  BT:=MA(AT,3),COLORFFFF00,LINETHICK1;

  VAR1J:=3;

  VAR2J:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));

  底:=IF(CROSS(VAR2J,VAR1J),1,0),COLORFFFFFF;

  STICKLINE(底,0,10,2,0),COLORFFFFFF;

  快客股票配资平台微旌旗灯号: 快客股票配资平台

上一篇:

下一篇:底部形状研判要领

留言与评论(共有 0 条评论)
   
验证码:

搜索